Hyper-V Volume Shadow Copy Requestor (vmicvss) Service Defaults in Windows 11

Coordinates the communications that are required to use Volume Shadow Copy Service to back up applications and data on this virtual machine from the operating system on the physical computer.

Default Settings

Startup type: Manual
Display name:Hyper-V Volume Shadow Copy Requestor
Service name:vmicvss
Service type:share
Error control:normal
Object:LocalSystem
Path:%SystemRoot%\system32\svchost.exe -k LocalSystemNetworkRestricted -p
File:%SystemRoot%\System32\icsvcvss.dll
Registry key:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vmicvss
Privileges:
  • SeChangeNotifyPrivilege
  • SeBackupPrivilege

Default Behavior

Hyper-V Volume Shadow Copy Requestor is a Win32 service. In Windows 11 it starts only if the user, an application or another service starts it. When the Hyper-V Volume Shadow Copy Requestor service is started, it logs on as LocalSystem and running in a shared process of svchost.exe. If Hyper-V Volume Shadow Copy Requestor fails to start, the failure details will be recorded into Event Log. Then Windows 11 should boot up and notify the user about the vmicvss service startup failure.

Restore Default Startup Configuration of Hyper-V Volume Shadow Copy Requestor

1. Run the Command Prompt as an administrator.

2. Copy the command below, paste it into the command window and press ENTER:

sc config vmicvss start= demand

3. Close the command window and restart the computer.

The vmicvss service is using the icsvcvss.dll file that is located in the C:\Windows\System32 directory. If the file is removed or corrupted, read this article to restore its original version from Windows 11 installation media.