LSI_SAS2i Service Defaults in Windows 11
Default Settings
| Startup type: | Manual |
| Display name: | LSI_SAS2i |
| Service name: | LSI_SAS2i |
| Service type: | kernel |
| Error control: | normal |
| Group: | SCSI Miniport |
| Path: | %SystemRoot%\System32\drivers\lsi_sas2i.sys |
| Registry key: | HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LSI_SAS2i |
Default Behavior
LSI_SAS2i is a kernel driver. In Windows 11 it starts only if the user, an application or another service starts it. If LSI_SAS2i fails to start, the failure details will be recorded into Event Log. Then Windows 11 should boot up and notify the user about the LSI_SAS2i service startup failure.
Restore Default Startup Configuration of LSI_SAS2i
1. Run the Command Prompt as an administrator.
2. Copy the command below, paste it into the command window and press ENTER:
sc config LSI_SAS2i start= demand
3. Close the command window and restart the computer.
The LSI_SAS2i service is using the lsi_sas2i.sys file that is located in the C:\Windows\System32\drivers directory. If the file is removed or corrupted, read this article to restore its original version from Windows 11 installation media.