Intel Chipset SATA RAID Controller (iaStorAVC) Service Defaults in Windows 11
Default Settings
| Startup type: | Manual |
| Display name: | Intel Chipset SATA RAID Controller |
| Service name: | iaStorAVC |
| Service type: | kernel |
| Error control: | normal |
| Group: | SCSI miniport |
| Path: | %SystemRoot%\System32\drivers\iaStorAVC.sys |
| Registry key: | HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iaStorAVC |
Default Behavior
Intel Chipset SATA RAID Controller is a kernel driver. In Windows 11 it starts only if the user, an application or another service starts it. If Intel Chipset SATA RAID Controller fails to start, the failure details will be recorded into Event Log. Then Windows 11 should boot up and notify the user about the iaStorAVC service startup failure.
Restore Default Startup Configuration of Intel Chipset SATA RAID Controller
1. Run the Command Prompt as an administrator.
2. Copy the command below, paste it into the command window and press ENTER:
sc config iaStorAVC start= demand
3. Close the command window and restart the computer.
The iaStorAVC service is using the iaStorAVC.sys file that is located in the C:\Windows\System32\drivers directory. If the file is removed or corrupted, read this article to restore its original version from Windows 11 installation media.